15. Oktober 2019

Probleme bei MacOs User unserer Software möglich

Die vitero essentials Anwendung für macOS ist mit der Version 10.14 (Mojave) kompatibel, nicht aber mit der soeben von Apple herausgebrachten Version 10.15 (Catalina), siehe auch aktuelle Systemvoraussetzungen für vitero essentials. Damit unsere Therapieteilnehmer weiterhin über das macOS Betriebssystem den virtual team room verwenden können gibt es nun folgende Möglichkeiten:

  • Alternative 1: Nicht Updaten
    Wenn nicht auf die Version 10.15 (oder höher) geupdatet wird, ist die vitero essentials Anwendung für macOS weiterhin kompatibel

  • Alternative 2: vitero essentials Anwendung über Windows-Umgebung auf dem Mac Rechner nutzen
    Die Firma Parallels (https://www.parallels.com/de/) bietet über die Software „Parallels Desktop 15 für Mac“ die Möglichkeit, dass Windowsbetriebssystem parallel zum vorhanden macOS Betriebssystem zu nutzen. So kann die vitero essentials Windows-Anwendung auf dem macOS Rechner, nach einmaliger Installation, genutzt werden.

Bei Fragen kontaktieren Sie uns bitte.